Trucs et Astuces Excel - 1
35 pages
Français

Trucs et Astuces Excel - 1

-

Obtenez un accès à la bibliothèque pour le consulter en ligne
En savoir plus
35 pages
Français
Obtenez un accès à la bibliothèque pour le consulter en ligne
En savoir plus

Description

Trucs et Astuces Excel - 1

Sujets

Informations

Publié par
Nombre de lectures 334
Langue Français

Exrait

Trucs et Astuces Excel - 1   1) Q uelques conseils pratiques   préférable, pour une meilleure lecture des formules d'utiliser le maximum de parenthèses - Il est    les lettres en minuscule lorsque vous écrivez les formules. Excel les convertira automatiquement en- Utiliser majuscule. En cas d'erreur, il sera plus aisé de repérer les anomalies.( "=aaa1 + b6" donnera "=aaa1 + B6")   - Eviter d'utiliser l'icône "Fusionner et centrer ", il est préférable de faire usage de la fonction "Centré sur plusieurs colonnes" du _Alig nt du texte_Horiz ontal"   Menu "Format de cellule n eme 2) E ffectuer une recherche sur la totalité d'un classeur   Pour effectuer une recherche sur la totalité d'un classeur, cliquer sur l'onglet de la première feuille, et cliquer sur l'option "Sélectionner toutes les feuilles". Sél ectionner "Recherche" dans le menu "Edition". Une fois la recherche terminée, cliquer sur l'onglet d'une des feuilles du classeur pour désactiver la sélection de toutes les feuilles.    3) I mprimer plusieurs feuilles dun classeur Pour imprimer plusieurs feuilles d'un classeur, cliquer sur l'onglet de la première feuille, maintenir la touche "CTRL." enfoncée, et cliquer sur l'onglet des autres feuilles à imprimer. Sélectionner "I mprimer" dans le menu   "Fichier". Une fois l'impression terminée, cliquer sur l'ong p let d'une des feuilles du classeur our désactiver la sélection des autres feuilles.    4) Augmenter la valeur d'une cellule à chaque nouvelle entrée d'une autre cellule Exemple: vous souhaitez ajou ter à la cellule A1 , les valeurs de la cellule "B1" chaque fois que vous ferez une nouvelle entrée dans cette cellule.  - Cochez la case "Itération" et inscriver les chiffres "1" dans "Nb maximal d'itérations:" e t "0,001" dans  "Ecart maximal: " du Menu : Outils _Opt ions_On glet "Calcul" - Entrez dans la cellule "A1" la formule : =(B1+A1)         A B   A B 1 10  10  A1 =(B1+A1) 1 50 40   5) Assembler dans une seule cellule des chaînes de caractères de plusieurs cellules Exemple: vous souhaitez réunir dans la cellule "C1" le contenu des cellules "A1" le prénom et "B1" le nom.   - Entrez dans la cellule "C1" la fonction texte "CONCATENER" : =CONCATENER(A1;" ";B1) 
 
1
 Les " " permettent un espace entre le prénom et le nom     A B C   1 César  Jul es   =CONCATENER(A1;"César Jules C1 ";B1)     6) Inscr ire dans une cellule les initiales d'un nom mentionné dans une autre cellule Exemple : vous voulez inscrire dans la cellule "B1" les initiales (J C) du nom mentionné dans la cellule "A1" (J ules César) - Entrez dans la cellule "B1" la formule :  =GAUCHE(A1;1)& STXT(A1;CHERCH E(" ";A1)+1 ;1)       A B   1 Jules César  JC   )&STXT(A1; CHERCHE("B1 =GAUCHE(A1;1 ";A1)+1;1 )   7) Déterminer le nombre de jours ouvrés entre deux dates Exemple: vous souhaiter calculer ( cellule "D1") le nombre de jours o uvrés entre le 01/11/20 02 (cellule "A1") et le 30/11/2002 (cellule "B1") en tenant comp te des fériés les 01 et 11 novembre (cellules "C1" et "C2") - Entrez dans la cellule "D1" la formule :  =NB.JOURS.OUVRES(A1 ; B1;C1:C2)& " Jours"       A B C D 1 01/11/2002 30/11/2002 01/11/2002 19 Jo urs 2     11/11/2002   8)Nommer vos cellules ou plages de cellules plus rapidement Exemple: vous so uhaitez nommer "Adresses" une plage de cellules "A1 à A20" pour utiliser la fonction   chRecher"Ve"  - sélectionnez les cellules "A1 à A20" et dans le cadre à gauche de la "Barre de F ormules" cliquez sur "A1" et  
 
2
inscrivez "Adresses". C'est plus rapide que d'utiliser le Menu "I nsertion N om Déf inir". _ _ - Par la suite, à l'aide de la "Flèche" située à droite des noms de cellules vous pourrez sélectionner directement la plage des cellules qui correspond au nom mentionné "Adresses". Cette méthode doit aussi être utilisée pour une meilleure compréhension des formules en renommant les cellules par des noms plus explicites 
   9) Appliquer des taux de TVA (escomptes, prix ...) variables en fonction d'un code Exemple : vous souhaitez en cellule "B1" faire apparaître un taux de TVA en fonction d'une variable mentionnée en cellule "A1" (1 , 2 ou 3 qui correspond au taux de TVA : 1 = 2,10%, 2 = 5,5% ou 3 = 19,6% ) - Appliquez à la cellule "B1" le "Format %" - Entrez dans la cellule "B1" la formule :  =si (A 1<>"";CHOI SIR(A1;0,0 21;0,055;0 ,196);"") Nb vous permet d'avoir directement le pourcentage "2,10%": "0,021"       A B   1 3 19,6% B1 =si (A 1<>"";CHOI SIR(A1;0,0 21;0,055;0 ,196);"")   10) Calculer les heures travaillées Exemple : vous souhaitez en cellule "C1" déterminer le nombre d'heures travaillées entre la cellule "A1" et "B1" - Appliquez dans la cellule "A1" le format "Date" et inscrivez :  "01/1 0/2002 8 : 00:00" - Appliquez dans la cellule "B1" le format "Date" et inscrivez :  "01/1 0/2002 11 :45:00" - Appliquez dans la cellule "C1" le format "Nombre" et entrer la formule: =SOMME(B1- A1)*24   Le résultat: "3,75 sera exploitable sur la base "d'une heure =100" . Cette méthode "  est compatible pour le calcul d'heures entre deux jours différents.       A B C 1 1/10/02 13 :30  1/10/02 11 :45 3,75 C1 =SOMME(B1-A1)*2 4  
 
3
  • Accueil Accueil
  • Univers Univers
  • Ebooks Ebooks
  • Livres audio Livres audio
  • Presse Presse
  • BD BD
  • Documents Documents